Friday, December 12, 2003

An Indy and Debian. Part 2

After re-partitioning (to bring / up to 460MB) and re-installing Debian 3.0r1 (woody) I must say that I'm reasonably impressed. Well, it works and this isn't the most common hardware around.

However - I want eye-candy and I want it now! :-)

Gnome 1.4 - I mean; for f*ck's sake. Wasn't that released 3 years ago or more?

So - how to get a newer Gnome. Well I thought I'd try Sarge which I suppose most people would view as being a beta of 3.1.

Nope. libc6_2.3.2.ds1-10_mips.deb won't install. A quick google later and I find out that I need a newer kernel from here. This is one of the trials of being on an obscure platform.

Back up and running again and I retry: When all's said and done apt-get dist-upgrade is seriously cool.

If I get this mips one all working, then my next project is mipsel on a Cobalt Qube 2.

Post a Comment